MAJOR 4.11 bug on android

I don’t even understand how this is happening on 4.11. When I opened my android project on 4.11 first thing I did is package my app and upload it to the play store alpha testing to see if it would work and of course I was 100% right. When I played my game it opened the defult main menu and then when I click play to go to the next level it doesn’t register or find any level and opens up again the defult main menu level. I thought something was wrong so I went back to the same project but for 4.10 and packaged and uploaded it. Once i played it, it worked like a charm. And keep in mind the project on 4.10 is the SAME EXACT copy for 4.11. I didn’t mess with or change anything on 4.11 project. Its the same working one as the 4.10 one. So somethings wrong with 4.11 and I’m asking why this is happening.

Did you set any levels in your project settings? I remember this happening to me on 4.10 when I didn’t have levels listed there.

You mean in the maps and modes section in projext settings? No, but I didn’t do that either for 4.10 and it worked.

I don’t see any category in project settings that makes you set project levels??