Made a new project, map is all red

I’m on a M1 MacBook Pro running Big Sur 11.1.

I just downloaded the UE4 editor and tried making a project with these properties:

  • Game
  • Third person
  • Blueprints
  • raytracing disabled
  • maximum quality settings
  • starter content enabled

I create the project, but then the map looks like this: Imgur: The magic of the Internet

It’s all red, and there is also a lot of flickering. Clearly this is all wrong. Does anyone know how to fix this?


I have the exact same problem with my mac mini m1

Good news, I tried it with Version 4.25.4 and it worked on Mac with M1.

Thanks! This is really helpful! I had it working with v4.19.2, but that’s already a few years old.

Following as well. I too have the same problem with my Mac mini M1

Alternatively you can change the Preview Rendering Level to iOS to get rid of the red tint.

1 Like

I had the same problem with my Apple M1 MacBook Air. Downgrading to 4.25.4 seems to have fixed the issue.

Hi, I just download unreal engine and I’m trying to follow along with tutorials but everything is red for some reason. (I’m using MacBook Pro M1) Under Lit view mode I have « lit » and If I click « unlit » it give me a really poor quality rendering with colors but no detail. Also I started with: new project categories- games, blank, blueprint, max quality, Raytracing disabled, desktop/console, and with starter content. I asked around and was told to go to Project settings ->Platforms → Mac → and “Force 32 bit Floating Point Precision” under rendering. I restarted unreal and still I had the same problem of everything being red I then did the same thing but under IOS, Project settings ->Platforms → IOS → and “Force 32 bit Floating Point Precision” under rendering and restarted again. screen shot of what im talking about everything red in unreal, idk why using Mac m1 - Album on Imgur

Can someone please help me thanks.


How it’s possible to run 4.25.4 on M1? I downgrade to this version and have another problem:

clang: error: no such file or directory: '/System/Library/PrivateFrameworks/MultitouchSupport.framework/Versions/Current/MultitouchSupport'

That’s sad =(

M1 reporting in. Same issue.

I’d suggest logging a bug report: Unreal Engine Community