Mac OSX launcher does not work on 10.9

The documentation (Supported Graphics Drivers on Linux | Unreal Engine Documentation) states: Operating System Mac OS X 10.9.2 – my system fulfills all the requirements listed.

However, the launcher that downloads automatically from the download link off the main page does not run on 10.9 but requires 10.10.5 or later, so the download page apparently does not detect which OS I am running.

I have 10.9.5 and cannot currently upgrade to 10.10 for work reasons. How can I access an older version of the launcher that works on my OS?

Hello,

I’m sorry that you are having an issue with the Epic Games Launcher. In order for us to offer the best support, we have recently modified the process for how Epic Games can help troubleshoot your Launcher issue. Please visit http://help.epicgames.com/ for technical support, here you can find information and solutions for common issues, as well as a contact form if you still need additional assistance. To access the contact form, please use the “Email Us” button under the “Contact Us” section. Thanks!

Have a great day

hey !
same for me :confused:

I went to the site Sean linked to, and used the contact form, since the listed questions didn’t cover my problem. I just got a response, and it stated that there is a bug in the launcher which mistakenly locks out anyone who’s not using 10.10.5, that they’re working on a fix for the next release, and that in the meantime you can open any previously created projects directly. If, like me, you don’t have any previous projects, I have no solution, but I am about to investigate (might be able to download some example project and jumpstart from there).