Mac crashing on project open

I recently installed Unreal Editor for the first time and it’s totally unusable. The first couple attempts yielded creative, colorful screenshots like those attached. I tried again today and it just froze my mac; music was still playing from my audio player but I couldn’t pull up the doc or use Finder.

Using 10.11.5 on a very new, late-2015 iMac, Retina 5K, 27-inch, 3.2 GHz i5, 32GB ram, and an Radeon M380 (2048MB).

Thanks for your help!

Hi alechungry,

Your Mac’s specs are well suited to run UE4 and we have UE4 successfully running on various Macs here for testing. Your screen shots resemble what it looks like when a Graphics card is under spec and although this is obviously not the case, it is something to start with. Hence I’d start with making sure that your drivers are up to date and running a test to make sure there is not an issue with your graphics card.

If this is your first time downloading the Launcher version of the Engine (Not Source from Github) please visit this link for Launcher specific issues:

This link provides information and solutions for common issues, as well as contact information should you require additional assistance.



Hi ,
Thanks for the response. I’m still not able to run UE4. I ran apple diagnostics and a novabench benchmark test on my GPU and everything seems fine, and I can’t find any other drivers for this card that apple doesn’t install automatically. I built the editor from the github using XCode and though I was able to open and see the project screen, weird visual stuff started happening as I dragged my cursor around and my system (again, brand new) came to a screeching halt. Are your Macs running or the new ? Do you have any other thoughts on what I can do or is this a bug?

Unfortunately until I figure out I have to resort to running windows in bootcamp and will use the editor there.

Thanks again,

Sorry to hear you are still having issues. We have UE4 running on various machines throughout the company, but in my department alone we are running various versions of the Engine, Binary and from Source on Yosemite, El Capitan and on MacBook Pro’s with the following Specs:

MacBook Pro (Retina, 15-inch, Late 2013)
OSX Yosemite 10.10.5
PROCESSOR: 2.3GHz Intel Core i7

We do not have bootcamp running on these machines which may be causing a conflict.

Lastly, Have you tried running the editor with -opengl?