Lyra: Can't use weapon spawns, etc From the Lyra Plugin Shooter Core Content Folder

I keep getting this error, whether it be the health pack spawner, weapon spawner, or capture volume…

I do have the gamemode set right in the world settings for the level. Am I missing an include? Also, would inheriting the class fix it? (this one is rhetorical, I’ll try it my self :slight_smile: )

Well, inheriting it seemed to have fixed it… Ie, create a child class.

Another solution is If you go to Project Settings → Game → Asset Referencing Policy → Project Plugins, you can remove the rule that is there, which causes the error.