LowLevelFatalError

Hi,

I have packaged my project as HTML5. Though in some systems the output works, I am getting the following error on few systems(both on chrome and firefox). Does anyone know why this error appears and the solution for it?


FOutputDevice::Logf(wchar_t*, …)
FDebug::AssertFailed?S(char*)
FPakFile::Initialize(FArchive?)
FPakFile::FPakFile(wchar_t**, bool)
FPakPlatformFile::Mount?S(wchar_t
, unsigned int)
FPakPlatformFile::Initialize(wchar_t**)
ConditionallyCreateFileWrapper?0(wchar_t*, IPlatformFile?S?)
LaunchCheckForFileOverride(wchar_t
, bool&)
FEngineLoop::PreInit(wchar_t*)
FEngineLoop::PreInit(int, wchar_t**, wchar_t*)
HTML5_Init()
main()3

"LowLevelFatalError [File:\Build++UE4+Release-4.12+Compile\Sync\Engine\Source\Runtime\PakFile\Private\IPlatformFilePak.cpp] [Line: 368]
Trailing magic number (3499014639d) is different than the expected one. Verify your installation. "


MSL,

  • Does this happen on a blank project?
  • Does this happen in 4.13?
  • Is it only happening on a blueprint, code or blueprint/code project?
  • Are you using the local host helper or are you uploading to your own server?

Are these the only error logs you have? If not, please upload them as a .txt file.

Thanks!

Hi Samantha,
Thanks for your reply.
1 - It is an architectural project.
2 - I haven’t tested this in 4.13
3 - Blueprint only project
4 - Project is uploaded on a public server
The error is appearing in client’s system. These are the only log since, i don’t have access to client’s system. I have attached the screenshot of the error.

Here is the link to the project
http://phdsolutions.in/test/a.html

So I tested the link you provided to me on both FireFox and Google Chrome. I did not run into this error.

  • Do you know what type of system they’re on?
  • What version of FireFox are they using?
  • Are they on Windows 8, 8.1 or 10?
  • Have you reproduced this yet?

Looking forward to hearing back from you, thanks!

Hey MSL,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

Thank you!

I have found out how to fix the problem with the “LowLevelFatalError GPU crashed” or found a workaround that no longer causes this error.

LowLevelFatalError [File:D:\build\PC\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: ***]
Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - ‘HUNG’)

Please support me to spread this in other forums as there are a lot of people with this problem.
I’ve been busy for a week now and read a lot, which did not help!
(At least 7x 3 hrs. Ie 21 hrs.)

Please also help by writing to the devs that fix this bug, as I do not know exactly who is to blame for this bug.
Maybe the Unreal Engine Devs or graphics cards Devs.
(Graphics card manufacturer or driver creator)

Long story short, it is related to the Nvidia Garfikkarten that are already overclocked from house !!!
The so-called Nvidia OC graphic cards!

The overclocked Nvidia graphics cards have a problem with the Unreal Engine or its programming or vice versa!
That’s what I found out after days of testing!

Now for the help of me:

It now depends on the graphics card manufacturer, whether he provides an overclocking OC software on his website.
In my case I have a Zotac Geforce GTX 1080 AMP! Extreme and Zotac I had to download the overclocking tool “Firestorm” which is only intended for the Zotac OC graphics cards.

The point here is that with this tool we need to lower our graphics card back to normal, so that we can play the Unreal Engine games that get this low-level FatalError / GPU crashed.
So you download this tool, like Firestorm, MSI it is the Afterburner etc. down and changes the GPU clock down -200 / -400 MHz it was with me and saves! (do not forget!)
I have to leave the tool open, or in the background, if you can close it, I do not know.

(Before: It’s best to save the default settings so that you can use your OC Garfikkarten Power games that do not have this problem.
Some have but a standard setting button “default” which you can reset the back in auszusungszsutand with OC Pwoer.)

That’s it already!
Your Unreal Engine game should now work without this bug!

Have fun and maybe support me and let me have a small donation for the week of hard research and troubleshooting.
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=57WG66MBSZTM6

PS:
For me it was 3 games that had this error.
I do not list these now because I will copy and paste this text to spread it and I do not want it to be deleted for advertising another game.

By the way, game developers are welcome to help inform Nvidia and Unreal Devs about this issue and have it resolved in collaboration.
After all, it also saves you a lot of time, trouble and above all money, as there are many players who will return the game due to this error.

Since I am a German, I have this text translated by Google Translator, I hope you can handle the English translation.
If not just comment or answer.

Thank you!