Download

Low Quality Textures, Washed Out Colours – Need Help!

Hey guys, so I’ve recently made my debut onto the unreal engine scene and I’m super pumped to get in on the action and learn how to create some amazing scenes. However, I am struggling with getting textures to load in high detail, even when really close up. Additionally, the colours seem really washed out. This looks to be a problem across both the viewport and when rendering images/videos.

I’ve used the metahuman demo scene in unreal 5 to demonstrate this, although I have this issue across both unreal 5 and 4.27. I’ve attached screenshots of the interface below with an LOD mesh colouration so you can see the problem. I’ve also attached a pic of what it should look like.

I’ve looked everywhere for a solution to this but I can’t seem to find an answer anywhere, really desperate for help atm.



It could be one or more out of a number of things concerning color output. Did you modify the textures for the metahuman’s materials? It appears that the hair isn’t as washed out as the skin, but the eyes are a lot paler than how they are in the correct one. I encountered an issue with colors lately in the material editor, wherein selecting from the color wheel wasn’t consistent between the color in the wheel / sliders and the actual color getting rendered. Even the preview colors in the color wheel popup weren’t accurate to the wheel’s color I picked, and usually it was either washed out or lighter than the color I had picked, occasionally going into a different color entirely (like more green when it should be blue). Checking my monitor settings and changing modes by a button in the bottom of its frame changed the colors to a more accurate representation, but there was still a bit of inaccuracy for certain colors. I suggest trying to check your monitor hardware’s settings, if accessible, on the monitor itself (not inside Windows, but similar to changing settings on a tv via its physical buttons). If you have HDR enabled in Unreal Engine, and it’s not enabled on your monitor, it could be throwing off the color output, even for only certain things in the scene. The same for if HDR is not enabled in Unreal Engine, but is enabled for the monitor…and also checking Windows color / display settings for consistency.

Hey thanks for the reply, sorry I didn’t get a notification for this earlier on. I haven’t modified the textures at all an it’s just the default texture quality. This poor texture qualities seems to cross into the other versions of unreal engine e.g. 4.27.

It’s also definitely not a monitor problem with colour accuracy, as I have quite a good mini led monitor that seems to have the same issues. I haven’t played with the HDR settings either, so I would assume that these settings are off.

I’m worried that I might have missed a settings somewhere buried in the project settings or whatnot. If you have any other tips I would love to hear them :slight_smile:

In the greyscale image, notice how her skin is approximately the same grey as the background plane? This is probably a result of her skin picking up lighting / color data from the background plane. It’s a known issue / occurrence with certain lighting modes or types, in particular the skylight, but can also happen with the bounce lighting from directional light. The bounced light (indirect, which corresponds to the properties for indirect in the different light types) gathers some of the color of materials on meshes and end up on other meshes / materials in lighting. One way to check this is through changing the color of the background plane’s material, to see if it’s reflected in her skin. Is her skin utilizing a subsurface material? If so, perhaps the indirect lighting is bouncing multiple times within the ‘subsurface’ area of her skin, producing a washed out coloration. Can you post the settings of the skylight and directional light (all lighting and rendering settings for those lights, not only the basics at the top)?