Low quality of my 3D imported mesh. Why?

Hi. Please help me.
I have imported a 3D mesh from 3ds max into the editor. Although it’s a very High definitition 3Dmesh, exported with fbx2013 exporter with the smooting groups, once into the game mode it appears in very low quality.
I tried all possibile options. I have turned on "recompute normals " but nothing changes. Where I am wrong?

image1 mesh into 3dsmax

image2 3dmesh into the editor

image3 3dmesh into the game mode

Nobody who can help me ??

Just to inform, I fixed by adding a constant to specular parameter in the material editor. Right click of mouse in a empity space in the material editor, then choose “constant” and link to specular parameter.