Low quality imported mesh

Hi to everybody. Please forgive me for my english.

I am trying to import a 3d mesh from 3Ds Max 2012 to UE4.
In developer mode i can see this very high quality 3D but when I build the geometry and lights and I go into the game mode the quality of this mesh is very very low.
3D mesh has 2nd Uv Channel and a 4096x4096 texture size.

As you can see in this images for better description.


I have seen many tutorial but it doesn’t work. Where I am wrong ?

Nobody who can help me ???

Can you provide more photos to illustrate the problem you are having? I can’t seem to see any distinguishable differences between the model quality in the 3 photos.

I have just updated two screens for a better description of my issue.

You can see in the first image 3D mesh as appears into the editor.
image 1

The second image as appears into the game mode
image 2

Check your Screen Percentage settings, make sure it’s at 100%. Also, one more thing to look for is reflection captures. Sometimes when you update capture, you need to save the level, or you may see a difference between in-game and in-editor.

It looks like there’s a light attached to the camera in the play mode that is reflecting off the lumpy scanned geometry. I would suggest either setting the roughness of your car’s material to 1 or setting the specular value to 0.

I fixed it by adding a constant to specular parameter in the material editor. Thank you very much.

Have you checked your engine scalability settings ? (Settings—> Engine Scalability Settings—>) Put’ Quality’ to Epic.
My two cents :wink: