Download

Looking for Expert with UE4 Hair Models

[FONT=“Times New Roman”]We are currently seeking an individual capable of developing low poly hair models for an MMoRPG developed in the Unreal Engine 4. Candidates must be capable of modeling and texturing the hair models using the Unreal Engine 4 hair shader released by Epic Games in the Unreal Engine version 4.11. Must have working knowledge of LODs. Please provide a link to a portfolio of hair models that you have developed.

Oops, I should have said clearly that this is paid contract work.