Download

LogPluginManager: Error: Unable to load plugin 'LowEntryHttpRequest'. Aborting

Hi,

This error occurs only when I build my project to the Oculus Quest 2. When I simulate (with Oculus Link + Unreal), I do not get issues.

I’ve reached out to the publisher of the plugin, and they suggested I asked here. They believe it is something to do with the engine, and not the plug-in code.

I’ve also done some searching and I have found people have this same issue, but with other plug-ins. It seems like “it needs to be a c++ project” was a takeaway… but that doesn’t make much sense because this plug-in provides blueprint nodes (in this case to assist with HTTP).

I have tried adding a c++ class, compiling the code. I am now in completely unfamiliar territory, because I don’t know much about c++ which is why I chose blueprints in the first place. So the C++ compiled successfully, but I got the same issue when launching the to the quest.

I’ll attach an image of the error.

I would appreciate any advice! This is the highest rated plug-in that does HTTP in the marketplace. I would like to use it if possible.

Update: I’ve tried a few things since posting.

  1. Adding the Plugin to my game folder (in addition to engine folder)
  2. Compiling in VS
  3. Trying different SDKs with android, as I believe it is an android error given the message. I tried 28,29,31,32, none work.

Update 2: I’ve actually tried another plugin, Fetch – Same result.