LOD1 Use Complex as Simple Collision doesn't work

Hello, I have a sphere with one enter inside.

Since I don’t want that much polygon collision I made LOD1

With Use Complex Collision As Simple I can walk in sphere and get complex collision working.

But with “LOD for collision” = 1, there is no any collision working and Im falling through.

Your doc doesn’t say I need any more settings but “LOD for collision” set to 1. Set LOD Collision | Unreal Engine Documentation

What seems to be a problem? Or “Use Complex as Simple” doesn’t work for LOD collision??


Hi Xukapy,

I was able to reproduce this issue and have logged a bug report. Here is the link: Unreal Engine Issues and Bug Tracker (UE-34542)

You might have to use custom collision until this is fixed.

Thank you for the bug report,

Hi Xukapy,

This actually isn’t a bug and I had to close the bug report. You have to go into LOD1 settings and enable collision (look at screenshot). I hope this helps and let me know if you encounter any additional problems!

Thank you very much, could you please add this step to documentation about LOD collision please for anyone who can run into this problem

I have notified the documentation team however, I can’t guarantee they will add this info. I appreciate the input and hopefully the documentation can be improved as a result!