LOD issue with 1.1.1

Experiencing an issue with LOD in 1.1.1
All good in 1.1

I can export decimations and models manually with success - it is just the LOD is not working for me.

I initially exported a model with the default settings which has Texture settings set to No by default.
The mesh was created, but, of cource, there was no texture (as expected).
So, the model creation at various decimations, works:)

When I enable Texture Settings (64 bit exr or any format), the output fails.
I notice the operation failure in the con panel when it completes the unwrap step on the first LOD.

I have also used naming of files with _geometry and _texture to create layers, but it still fails.

Attached are my unwrap, texture settings and the error code.

Hi Mark,

thank you for your request.

Please, can you send us more details? What were the reconstruction and export setting. To what format did you export the model. Was the model georefferenced?

Thanks. 

Hi Ondrej

Reconstruction > High detail
Export  as 16 bit exr (although, no format worked).
Note that whenever I open the LOD dialogue box, I have to populate the texture output settings every time (does not remember)
No geo referencing - full body scan - 141 cameras.
Again, I can manualy Export a model at different decimations with success, but LOD is failing after unwrap step.

Hi Mark,

I tried to export LOD and everything worked for me. Try to make it like a clean install 

  1. reinstalling and updating Nvidia drivers, 
  2. removing cache (navigate to you cache location and remove the cache folder)
  3. Please try to " make it like a clean install" (this will reset your settings to default in the process):
    In order to do that:
  • Shift + Double LeftMouseClick on RealityCapture icon
  • From drop-down select make it like a clean install and press ok
  • Then try again

Thanks - did all of the above that with no result.

This is occuring on 3 computers running between 1 and 4 instances at once with PGM.

Still fails after unwrap.

MSI, Windows 10
ACPI x64
24 core i9
64Gb RAM
Nvidia GeForce RTX 2080 Super

Hi Mark,

do you have 1.1.1.14258 version?

Also, can you send whole LOD export settings (print screen)? You wrote, that you exported 16 bit exr, but in LOD for texture export I can see only 48, 64, 96 and 128 bit RGB for EXR format. Is this happening also when you have open only one  instance?

Yes, confirming v 1.1.1.14528

My mistake, I typed the wrong values - they are 64bit exr

Here is the LOD dialogue - sorry, it is v1.1.0, but the values are esentially, the same.
Will try v1.1.1, tomorrow, but the machines are in production and it is difficult to find time to update versions and go back.

I am still experiencing an issue with this.
Downloaded latest version.

Same settings as above and still fails on LOD export.
Again, it is OK when exporting a single model, but LOD fails.

I have tried with unwrapping before texture and this makes no difference.

It only fails when adding the texture, the mesh will export if no texture is applied.

I have also tried with different image codecs, exr, png + tif, but these all fail as well.

Hi Marc,

              please contact us at support@capturingreality.com we might need to have a look at your files, as we are unable to reproduce the problem.

Thanks for looking into this recognised bug.  I look forward to fix:)