LOD factor (Blender -> UE)

I understood how to import LOD from Blender in one FBX file containing a pack of meshes but…

Now there’s a problem with an overly active LOD…it goes from LOD0 to LOD3 in about 10 meters…
Please, how can I change the factor to change LODs in bigger distance? I heard it can be done in “Screen Size” but it’s grayed out and I don’t know how to activate it.
Anyway, I would be happier if there was such option already in Blender to have this solved even before exporting it into UE.

Thank you for any answer.

You can probably watch just about any mesh optimization tutorial for the answer.

In the mehs settings you have a checkmark for AutoacomputeLOD distance.
uncheck that, and you can then edit the screensize of each LOD to balance for performance.

Thank you!
Looks like the issue has been solved thanks to you.
The autocompute was what I struggled to find, and the screensizes can be adjusted while importing the meshes. That’s good enough for me.