Download

Localizations not found by Packaging

Hey y’all,
feeling like I’m doing something very basic wrong but I just can’t find a fix:
I attempted to create localization for a project, created stringtables, ran the loc dashboard. Added cultures EN (native) and DE (test translation). Gathered, added translations, compiled. Everything works in game, I can switch just fine between both languages. But as soon as I go into Localizations to package: the Engine can’t find any locs to package.

I did go into the game’s DefaultEngine.ini to edit in new Internationalization targets EN and DE as recommended. Internationalization Support is set to all (I tried all the stettings, nothing changes.)
Started a new, empty project just to test loc, same thing happens.

What also happened, again, was the one error thrown by the Gather and Compile actions which is “Warning: No paths for game localization data were specifed (sic) in the game configuration.”
I’ve attached the related error here: ue4_loc_error.txt (7.1 KB)

Is someone able to explain to me what is happening or what I’m missing? Thank you in advance!

Small bump, as I’m still at a loss for a solution.
Did you, kind reader, encounter a similar problem?
If yes, how did you solve it?