Live Link doesn’t connect to MacOS

My iPhone has never been detected by unreal. I have tried in shared connection with my iPhone through cable and wifi, and via private adsl wifi connection.

Protocol: 4.25 and Later

Unreal version: 2.7.1

Live Link, and ARKit plugins are enabled.

I have also tried the default port and to type myself the port 11111.

I have also check if the port was used, which is not the case.

Any thought ?

I have found a solution.

I had to add in addition of my IP the default gateway IP address. Plus the port at the end of the IPs.

So I have two target.

For exemple:

The solution worked ONE single time. I am now again unable to link the app and unreal IMPOSSIBLE

I have tried tones of things though, it’s impossible

Hey , i have the same problem… i try a lot of things…when i get a solution, then i will tell you that…its so frustrated


Go to Settings> Security and privacy> Enable firewall.

After you have done this, when you relaunch unreal the system will ask you to allow the software incoming connections.

Devices: Iphone pro 11 and Mac 16 pro max m1