Live Editer is all red on Mac M1 4.26.1

Hi, I just download unreal engine and I’m trying to follow along with tutorials but everything is red for some reason. (I’m using MacBook Pro M1) Under Lit view mode I have « lit » and If I click « unlit » it give me a really poor quality rendering with colors but no detail. Also I started with: new project categories- games, blank, blueprint, max quality, Raytracing disabled, desktop/console, and with starter content. I asked around and was told to go to Project settings ->Platforms → Mac → and “Force 32 bit Floating Point Precision” under rendering. I restarted unreal and still I had the same problem of everything being red I then did the same thing but under IOS, Project settings ->Platforms → IOS → and “Force 32 bit Floating Point Precision” under rendering and restarted again. screen shot of what im talking about everything red in unreal, idk why using Mac m1 - Album on Imgur

Can someone please help me thanks.

Same here. All is red.
Mac OS Big Sur on an M1 chip.
Changing Preview Quality to iOS helps as a workaround for now as I do not want to downgrade to 4.25 (which is said to work).

yeah this is a known problem, only solution right now is to use the ios preview mode which works