Lit mode is black in mesh and material preview

hi everyone. I installed 5.1 but I have a big problem. Open material or static mesh preview is entirely dark and black in lit mode. when changed from lit to unlit it’s ok.

2 Likes

image
Same.
Turn off “Show Envirement” can help somehow, not perfect but something…

1 Like

Same problem in UE 5.1

1 Like

Same problem here, does any one know how to fix it or is this a EU5.1 bug?

Same issue, I switched off raytrace shadow and skylight in project settings and it turned back to normal…

3 Likes

You can go to preview scene settings as shown above and update any profile or create new settings profile with the values I’ve used in this image. Also change the exposure settings ( Post processing → Lens → Exposure ) to manual and compensation to 10.

It’s not a bug but a feature for us to create different light conditions for testing purposes. Hope this helps someone.

1 Like

Open a material in the material editor. Click “Lit”. Scroll down to EV 100 and untick. Change the value until you see the shader come to life. Struggled for a day until I discovered this. Whallah :slight_smile: