[Linux] Failling to compile FSR 2.0 for UE 5.03

I’m trying to compile the plugin for the latest version of the engine but it fails and asks for the file “VulkanPlataform.h” that is missing. I downloaded FSR 2 directly from GPU Open.
UBT-UnrealEditor-Linux-Development.txt (21.4 KB)