[Linux] Editor stuck at 35%

I have a lot of similar topics but found no solution. Downloaded from GitHub, followed this video’s instructions and then I can’t get past 35%. The editor freezes at 35% and either crashes instantly or in about 10-20 minutes. I have tried to delete DerivedDataCache folder but it doesn’t help. I have added the content of the crashinfo folder


Hey D.Emandiev-

Is it stopping at 35% of opening a specific project or when trying to open the editor to the project browser? Which engine version did you download from GitHub initially? According to the diagnostic file it appears that there was a memory access violation. Depending on the amount of space on the driver where the engine was installed it may be helpful to remove unused applications to create more free space on the drive.


Thank you for the response,
I downloaded 4.10 , haven’t created any projects yet (first time opening the editor) . I have only 1 drive with 1.3 TB remaining free space. I have this topic, but am not sure if and how I should apply a similar fix on Ubuntu. Also forgot to mention i’m on 15.10 right now.

Hey D.Emandiev-

I wanted to give you an update that there is currently a bug report about 4.10 build failure issues on Linux (UE-23394). For now it would be best to stay with 4.9.2 instead.

I have downloaded 4.16 and compiled according to instructions running clang 3.9 etc. when navigating to engine/linux/binaries/UE4editor it hangs at 35% i have to xkill the window to drop the task. any help would be appreciated.

Hey Darkvi0let-

Can you provide the terminal output when you attempt to run the engine and it gets stuck? Additionally, have you tried building the engine using clang 3.8? If you’re using Ubuntu 16.04 or later, please check this link on how to create a soft link for Clang: