Download

Lights and a fade in when looking at it and fading out when turning away from it.

When using any kind of light source such as point light or skylight, the light seems to build up to its max and then stays there long as I am looking at it but then it fades out when I am not looking at it. I had this problem with a particle effect of fire as well a few months back and never did get an answer to the problem. I have rebuilt several times but I don’t want this effect in there and I am unsure of a way to remove this affect. I don’t care if I am looking at it or not, unless I have it setup in a blueprint to do that I don’t want it doing that. Its like when you flip on a light the light just comes on. The effect I am having though is what you would see if you have one of them turn *** lights that brighten based on how far from the off position you have turned it.

Carl Breeden

I have asked about this same issue also with no answer. Mine usually happens when I start far away from a light source and as I get closer parts of the map that use to be dark start to become lit up. As I get up to the light source you can see my screen slowly lights up to the max then as I back away the screen will start to fade back to darkness and the light will be completely gone after being a few feet away from it.

that is exactly what it does for me and it seems to be anything that puts off light except the directional light used in tangent with the skydomes.

after some searching I found something that might work to solve the problem… Here is a link

https://answers.unrealengine.com/questions/191053/point-light-fading.html

I have tried what was being talked about in that. and I can’t find no global post proces

Actually I figured it out… When you have a post process added to your level, goto the settins section and under there you will see a section called Auto Exposure. Under this section you will see the min/max setting that the article talks about.