Lightmaps! feeling suicidal lol

Lol hi guys this is the millionth time i have posted about lightmaps and it is giving me major headaches . i simply have a wall with a very simple topology . Unreal reports i have a 1.5 overlap of uvs … I have unwrapped the mesh and also made lightmap uvs . …How do i make sure that unreal is using the lightmap uvs … not the basic uvs
ie channel 1 not 0

i assumed i had to choose the uv in this menu under source lightmap index but this does nothing

Im realy beginning to think about giving up on unreal guys because if i cant solve this simple issue it feels very disheartening going forward Any help is massively appreciated guys thank you

Those settings generate the lightmap in UE4, but do not set it. You have to set the lightmap coordinate index 7nder the static mesh settings tab.

You may also want to check out my lighting troubleshooting guide here: A new, community-hosted Unreal Engine Wiki - Announcements - Epic Developer Community Forums