Download

LiDaR Point Cloud

Hello , I wanted to install the Lidar point cloud plugin and work with lidar in Unreal , but it says its incpmpatible with latest engine, Now I am asking why? For what reason and how to make it compatible? Why such an important feature is not supported by latest engine ?

The plugin isn’t needed anymore, as the latest versions of the engine supports a number of point cloud formats natively.

2 Likes

Ah ok , sorry but are there tutorials to import and work with Lidar?