Level won't load with 3Dwidget menu

I have two separate levels, one is identical to the other, I exported heightmaps, created a new level an imported them into that one and positioned them like in the first level.

*I I also copied a simple part of the level blueprint from the level I want to load to the level that has the Menu, if that is of any significance

I’ll post the blueprints related to the Widget. By the way, the quit button works.


. Below are copies of the blueprints

*I StartMenu(Widget-Designer/Graph Blueprint): StartMenuWidget posted by anonymous | blueprintUE | PasteBin For Unreal Engine 4

*I StartMenuWidgetActor (Actor blueprint): 9ma6vmbg posted by anonymous | blueprintUE | PasteBin For Unreal Engine 4


And also, the FocusStart variable I have in the widget actor is a StartMenu variable, i.e. a varible made of the StartMenu object

Thanks in advance Epic! :slight_smile:

By The way, I have cooked the map in the defaulteditor.ini, no change

Edit: I tried in standalone mode and it doesn’t work in standalone either

I solved it, stupid me had a vary large boundbox in the UMG containing a picture, I resized its bounds to not cross the bounds of the Start New Game Button, now it works.

One new problem is that My character doesn spawn at the player start of the new level

Edit: it worked after rebooting the editor…