Level Not Loading

Hello, I’m having a problem where my level is not loading in the content browser, it is in the correct folders and I did not change the name of it, any ideas? Also there was a crash when i last opened the missing level, I didn’t copy the crash report. (On the left is the file area and the right is the content browser)

Please help I really need this level back if i can.

Have you tried to close the project, delete the Intermediate and Saved folders, and open the project again?

UE will rebuild those folders, so maybe it will catch the levels again. I have to confess this never happened to me.

No, I will try that. This is very strange,

It didn’t pick the file back up :frowning:

Hi Gunnar,

The map in question. Was this from another project, or one that was created with this project originally?

This level was created in this project. Also I have duplicated the project just see what would happen but nothing.

That’s definitely odd. Is it just this project that this happens with or has this happened with other projects as well?

Would you mind sharing just the map file. I can see if I can load it on my end if I place in a 4.7 project and even try with our latest 4.8 internal build.



Only this project. Yes, here:

Hi Gunnar,

Unfortunately, I’m not able to get this map to load either. I’ve tried with 4.7.5 along with our latest internal build of 4.8.

I even tried some workaround of copying the map file contents when viewed as a notepad document and copying that into a map that I know will work. This is kind of a hacky way of going around, but even that failed to work.

Was there anything that you did that you can remember that would make it not load anymore? Any kind of repro steps to get the same thing on my end could be very helpful.

Thank you!


I don’t remember, all I know is that is crashed and never came back.

Since I’m not able to proceed with any way to recover the map or reproduce this I’m going to mark this resolved for our tracking purposes.

If the error happens again, or you have any steps to reproduce the error I’ll be happy to look into it further.

Thank you!


At least it was my first map I ever created so it looked funny. But I did lose my over-sized-mesh-gun.

Sorry for that frustration. It’s never fun to lose any work.

With your Over-size-mesh-gun, was this a BSP or static mesh? If it’s BSP then it would have been lost with the map.

If it’s just a static mesh you should still have access to it in the content browser.

It was a static mesh but i never saved it to the content browser, but don’t worry I’m making a newer/better one.

for future reference and if you felt like salvaging it. In your project folder > saves > autosaves & backup will have some or all of your meshes that there if you’ve not disabled the autosaves that happen every 10 minutes.

1 Like

Ok, thanks

Encountered this today, I had some plugins (State tree, to be specific) on in my original project and after enabling it in the migrated one, the level showed up. So, make sure you enable all plugins that were present in the original project.