Download

Level failed to load, doesn't load, doesn't even respond.

Hello there guys and Epic.

After 2 days of creating a level, I have carefully saved it and double checked that it is saved, since I had multiple problems with this.
Today, I boot up my PC, expecting to see my creation, but it doesn’t load. Again. Double click, nothing happens. Right click, says “Failed to load assets”.

I have gracefully waited 10 minutes before posting here in order to cool down, but ****, I am quite annoyed.
This has happened with 4 other projects of mine. Company stuff, stuff that had to be done you know. Didn’t wanna spend whole night working because “save” feature somehow doesn’t really work in Unreal.

At this point I would be super happy to say “Oh my bad, shouldn’t have raged, I did a mistake”. Please tell me there is a solution.

I have moved everything onto my local drive, because I thought that last time this has happened, it was caused by our networked drive. But nope. Nothing was moved, everything was at a local drive constantly.
I searched Google and the forums, didn’t manage to find anything. Are there somewhere any backups? Since it auto-saves all the time?
I have version 4.8.3.

Sorry for my attitude, but at this point this forum is the only way I can channel my frustration.
Thanks,
Pav

Always make sure to create backups of your project! :slight_smile:

-try to open your project with 4.9
-how do you open the level?
-are you still abel to see the assets in the content browser?
-check in your content folder if you can still see a .umap file
-try one of the map files from the autosave and backup folder
-make sure to report this on answerhub: https://answers.unrealengine.com/

Thanks for the response. I am bit cooler now :D.

Anyways:
1: Ok, I am downloading now.
2: Double click on it in Content Browser.
2: Yes, there are all the assets, and the other levels I made.
3: There is the .umap file, and it has 200 mb.
4: I tried 4 backups, none of them work :/.

None of the backups work. They can’t even be deleted from the content browser.
No one else had this problem? Because it seems to be re-occurring. It happened to my colleague 3 times.

  1. do you get the same problem when you go to file - open level
  2. copy them into another project and try it again
  3. what happens when you try those backup files?

I never had this problem with any of the UE4 versions :slight_smile:

So, the option 3 and 4 did not work, but, file - open level worked!!!
YES! Thank you so much. So much. Why does this even happen? Anyway I am so glad this has worked.
Great! Thanks fighter5347.

Dont know, probably it’s just a bug which will get fixed :slight_smile:

Hello,
actually this problem still exists in v4.13.1.

Only File->Open Level helps.

Epic developers please pay attention to this bug, thank you!

Hello, I got the same problem. I tried opening it too, from File -> Open Level, but i get the message “Failed to open map file. This is most likely because the map was saved with a newer version of the engine.”

However, I only have version 12.5 installed and haven’t used any other versions on this project.

Is there any other way to fix this issue, besides rolling back?