Level crash on load after 4.2 update

I upgraded my project to 4.2 and now it crashes on load.
I tried to mess around files and removed .umap file and it works so it look like it is related to my level.
the error i get is this


We apologize for the inconvenience.
Please send this crash report to help improve our software.

Anyway to bring the project back to life ?
i tried using previous autosaves and they all crashes like this.

Sorry to bump it up like this but i would really like to get this project working, i have no backup or anything :confused:

Can you provide more information, like if it’s a blueprint-only project or a code project.

Also, try and move all your content out of the content folder, except your level and try and load it then. If it loads (Albeit with a TON of errors) you’ll know it’s an asset error.

Exit the editor, WITHOUT saving.

Then, slowly add assets back to your content folder, paying particular attention to the blueprints.

I’m curious to see if you’re having a similar issue to mine where certain references cause editor crashes.

It seems that my map itself is the problem. This project was mostly blueprint RnD but i am a bit concerned that big project could do that and a lot oftime could be lost.

Hi ,

Have you been able to get into the project without it crashing with the individual map removed from the project folder?

Hi ,

We have not heard from you in quite some time. I am marking this as answered for tracking purposes. If you are still experiencing this crash, please post here with the requested information. Thank you!