letting exterior ambient sound enter room

I have ambient sounds in my level and “Audio Volumes” to dampen it when in the building. When the player opens the door they are still inside the audio volume so the ambient sounds cannot be heard, but that’s unrealistic when the door is open. How do I get the exterior ambient sounds to enter the volume when the door is open?

A workaround I’m testing is to spawn or play the exterior ambient sound (inserted in the door blueprint) when the door is opened. That works, but I can’t stop or destroy the sound when the door closes.

So I figured out what I needed was to add an audio component of the ambient sound to my blueprint. I disabled auto activate so the sound wouldn’t start right away, and then added play/stop nodes. Works great except I’d like the sound to fade away as the player moves away from the open door. I’ve tried multiple attenuation settings but the sound remains consistent everywhere. Any ideas about what settings will work here?

Just had to enable spatialize in both places and set the attenuation falloff correctly and the effect works perfectly!