Download

Let Translucent Meshes always write to Custom Depth when enabled

I wonder why no one ever reported this.

Translucent Meshes whose Opacity is < .333333 don’t write to Custom Depth, although CD Writes are enabled (Mesh+Material)
If the Meshes Opacity is driven by Fresnel for example, you have an ugly border of CD.
It would be better if I could decide how the CD is written: Fully written or with a Clip Value