Download

Layout Problem in Blueprint Editor

I’m not sure what I did but now every time I open the blueprint editor the construction script and graph editor are at the bottom! even if I dock both tabs on top and press save layout it does not work and every time I want to edit the event graph I need to pull it back up again! It’s very annoying! Anyone here knows how to help? Image included below.

Hello,
I am not sure for the best solution but at least, i would try in menu : edit : editor preferences : reset to defaults.