Download

Launching to iOS I Only Get Splash Screen

Hi–Forgive what is probably a very beginner question, but after the 17x update, when I launch to iOS, all I get on the iPad is the “Splash Screen Goes Here” image. Using 17.1, create empty Blueprint project for mobile, create a new level and populate it with generic objects and lights, launch to iOS…and just the generic splash screen. All settings at default, although I have tried changing the default level to the new one in the Project Settings, with no luck. With 16.x versions, I’d get a launch of whatever level was loaded in the editor, but that’s just not the case now and I certainly am not aware of making any changes to the settings myself. After the 17x and an iOS update, I did have to redo my provisioning and certificates, so that may have something to do with it. The target device is an iPad with the most recent iOS version, and the result is the same whether I launch from my Mac or my Win 10 machine.

Thanks for any help!
N

I have this exact same issue with 1 of my projects, another one loads fine… what is weird is this project that isnt loading on the iOS device runs perfectly on android and is even on the google play store right now… I have read so many people having this issue and each person has a different fix, althought none of them worked for me… im honestly thinking of just going to Unity for mobile because this stress is not worth it… :(… btw my project was test both on the ipad air 2 and the latest iphone… so im thinking unreal engine just doesn’t care about mobile (seeing as the mobile documentation has been out of date for about 2 years now)…