Download

Launcher Problem

I have had UnrealEngine 4 since the beginning I now today I cannot run UE4 from the launcher this is what I am getting

wtf.png

Have you already restarted your pc + internet :slight_smile:

Also take a look at some other threads with that problem: https://docs.unrealengine.com/latest/INT/Search/index.html?q=no+version+information&x=0&y=0 Probably one of the solutions will work for you

Okay I will.

so far i have not seen a solution in there

Then post your question onto answerhub :slight_smile: -> in my case I just have to restart my pc + disconnect my internet. After that it works

I went through answerhub and it seems that there was no conclusive solution. I am going to re install and see what happens. For your viewing pleasure I have some of my log from the failed launch attempt
[2014.08.28-18.13.51:745] 0]FCommunityPortalOSS::InitialiseOSS
[2014.08.28-18.13.51:762] 0]FCommunityPortalManager: Change State CPManagerState_Init->CPManagerState_SelfPatching

[2014.08.28-18.13.51:778] 0]LogOnline:Warning: MCP: Client auth request failed. No response ------->> In the logs where my launcher worked this was not there I don’t know but my problems seem to start here.

[2014.08.28-18.13.51:778] 0]FCommunityPortalUpdater: Change State UpdaterState_Init->UpdaterState_CheckForUpdate
[2014.08.28-18.13.51:794] 0]FCommunityPortalOSS::OnEnumerateFilesComplete - FALSE - 0 files
[2014.08.28-18.13.51:794] 0]FCommunityPortalOSS::RequestSelfPatchEntitlements
[2014.08.28-18.13.51:810] 0]LogOnline:Warning: MCP: QuerySelfPatchBuild request failed. No response
[2014.08.28-18.13.51:810] 0]FCommunityPortalUpdater: Change State UpdaterState_CheckForUpdate->UpdaterState_Error
[2014.08.28-18.13.51:810] 0]FCommunityPortalManager: Change State CPManagerState_SelfPatching->CPManagerState_SelfPatchError
[2014.08.28-18.13.54:691] 0]FCommunityPortalManager: Change State CPManagerState_SelfPatchError->CPManagerState_SelfPatching
[2014.08.28-18.13.54:709] 0]FCommunityPortalUpdater: Change State UpdaterState_Init->UpdaterState_CheckForUpdate
[2014.08.28-18.13.54:726] 0]FCommunityPortalOSS::RequestSelfPatchEntitlements
[2014.08.28-18.13.54:742] 0]LogOnline:Warning: MCP: QuerySelfPatchBuild request failed. No response
[2014.08.28-18.13.54:742] 0]FCommunityPortalUpdater: Change State UpdaterState_CheckForUpdate->UpdaterState_Error
[2014.08.28-18.13.54:742] 0]FCommunityPortalManager: Change State CPManagerState_SelfPatching->CPManagerState_SelfPatchError
[2014.08.28-18.13.57:178] 0]FCommunityPortalManager: Change State CPManagerState_SelfPatchError->CPManagerState_UserLogin
[2014.08.28-18.14.06:211] 0]FCommunityPortalOSS::RequestLogin myEmail@somewhere.com
[2014.08.28-18.14.06:212] 0]FCommunityPortalManager: Change State CPManagerState_UserLogin->CPManagerState_UserLoggingIn
[2014.08.28-18.14.06:227] 0]LogOnline:Warning: MCP: Login request failed. No response
[2014.08.28-18.14.06:227] 0]FCommunityPortalOSS::OnLoginComplete - 0 FALSE No response
[2014.08.28-18.14.06:227] 0]FCommunityPortalManager: Change State CPManagerState_UserLoggingIn->CPManagerState_LoginError
[2014.08.28-18.14.08:102] 0]FCommunityPortalManager: Change State CPManagerState_LoginError->CPManagerState_UserLogin
[2014.08.28-18.14.11:962] 0]FCommunityPortalOSS::RequestLogout
[2014.08.28-18.14.11:962] 0]LogOnline:Warning: MCP: No logged in user found for LocalUserNum=0.
[2014.08.28-18.14.11:962] 0]FCommunityPortalOSS::OnLogoutComplete - 0 FALSE
[2014.08.28-18.14.11:996] 0]LogWindowsTextInputMethodSystem:Error: Terminating failed while unadvising the language notification sink from the TSF source.
[2014.08.28-18.14.11:996] 0]LogExit: Preparing to exit.
[2014.08.28-18.14.11:996] 0]LogExit: Object subsystem successfully closed.
[2014.08.28-18.14.11:996] 0]LogModuleManager: Shutting down and abandoning module AnalyticsET (14)
[2014.08.28-18.14.11:996] 0]LogModuleManager: Shutting down and abandoning module Analytics (13)
[2014.08.28-18.14.11:996] 0]LogModuleManager: Shutting down and abandoning module DesktopPlatform (12)
[2014.08.28-18.14.11:996] 0]LogModuleManager: Shutting down and abandoning module BuildPatchServices (11)
[2014.08.28-18.14.11:996] 0]BuildPatchServicesModule: Shutting Down
[2014.08.28-18.14.11:996] 0]BuildDataGenerator: FATAL ERROR: EBuildPatchInstallError::ApplicationClosing,
[2014.08.28-18.14.11:996] 0]LogModuleManager: Shutting down and abandoning module DirectoryWatcher (10)
[2014.08.28-18.14.11:996] 0]LogModuleManager: Shutting down and abandoning module HTTP (9)
[2014.08.28-18.14.11:996] 0]LogModuleManager: Shutting down and abandoning module CommunityPortalServices (6)
[2014.08.28-18.14.11:996] 0]LogModuleManager: Shutting down and abandoning module ImageWrapper (5)
[2014.08.28-18.14.11:996] 0]LogModuleManager: Shutting down and abandoning module InputCore (4)
[2014.08.28-18.14.11:996] 0]LogModuleManager: Shutting down and abandoning module CoreUObject (3)
[2014.08.28-18.14.11:996] 0]LogModuleManager: Shutting down and abandoning module SandboxFile (2)
[2014.08.28-18.14.11:996] 0]LogExit: Exiting.
[2014.08.28-18.14.11:997] 0]Log file closed, 08/28/14 14:14:11

You can try the “Go Offline ->” Button under the password box, next to the “Remember Me?” check box on the login page, you might need to log out first. I had this problem a few times before but it always worked after the second or third try of reloading the launcher for me.

I wish i could help you more.

Resolved I think. What I did was drastic but since I put so much time into UE4 I decided to restore my PC to its original state. For now this works but now I am leery about using my old project that I saved on another disk. I don’t want nothing to happen again so for now I up but I don’t know what happened to cause the problem in the first place.

augh… this is so unacceptable that each thread ends like this. There is no solution. Someone needs to get on this, and stop closing threads because you think there is another thread that answers this problem. This problem is NOT fixed.

and restoring my system to a time that it was working is absolutely not acceptable. I have tried every vague solution to solve this problem. I have followed every thread to no avail. I have reinstalled the software and it only made things worse as I have no working version of the engine. If it sounds like I am incredibly frustrated it is because I am. I have a deadline to finish work in one week, and I have no way of proceeding, no working UE4.

Open a thread with your problem on answerhub, because probably it has something to do with your account, internet settings,… :slight_smile: https://answers.unrealengine.com/