Launcher Please Wait - after update to v. 2.3.0-2602894.msi

Have not found solution that applies to current situation on the hub or forums spend enough time searching for one week. Have been in pre-production to start a project then got to the implementation stage and well… not gotten very far due to this issue this week.

GPU: GeForce GTX 660 Ti latest drivers v. 353.62
CPU Intel Core i7-3770 CPU @ 3.40GHz
MS WIN 8.1 Pro 64bit with Media Center

Please see attached, your efforts to assist are appreciated.

Update - Strange - downloaded update for launcher twice and got very different versions of the install. Trying the latest “highest version” number now as just downloaded moments ago


Hi kiotenhariyo,

Thank you for the report. We are currently investigating a string of ‘Please Wait’ issues.

First, double check the attachments for your Dxdiag & Debug Logs above. They are linking to a dead page for me. Let me know if you get the same.

Also, I’m sorry if you have already tried them, but make sure these generic steps won’t fix the issue for you.

Appreciate the response.

Attached is most recent version. was able to launch offline and use the debug process from inside the launcher. However… he problem is with signin. had to stop and restart in offline mode to retrieve the text

[2015.08.11-17.59.47:114][ 0]Log file open, 08/11/15 13:59:47
[2015.08.11-17.59.47:114][ 0]LogModuleManager:Warning: ModuleManager: Module ‘PakFile’ not found - its StaticallyLinkedModuleInitializers function is null.

Thank you. The logs updated. Generic steps have not worked.

Hi Kiotenhariyo,

Sorry that this is blocking you, we’re aware of this issue as it as affecting a number of users. Please can you make sure the following domain/port is accessible from your computer (you may need to add an exception to the firewall). port 5222

Additionally some users have reported running the Launcher as Admin has worked for them too, that may be worth trying. It’s also possible to run UE outside of the Launcher, just navigate directly to the UE folder on your machine. If you never got chance to download it, you could download engine from github instead of the Launcher.

If all else fails, please provide us with a log of your attempt with -debuglogging specified on the commandline of the Launcher, thanks.

Helpful response. I was able to copy the UE editor files from the laptop I had installed on. This as per suggestion from the related “School” issue. I thought I had completely bypassed the hardware firewall but appears that port 5222 is not getting through. Will check that again. Launching as Admin did not resolve.

I am up and running again to start DEV and that is good for now. Still would like to get the Launcher running though so will keep close eye on posts and updates etc…

One last question. Has there been another ‘attack’ on the UE servers? At one point I did get a number of emails from the subscribe that were all in some sort of oriental language. That seemed a bit unusual as per the normal notifications.

Your time (everyone at UE) is greatly appreciated.

Just an update note. Returned to work on project. Installed launcher update. Sign-in worked!!! Was some odd broken links to work files and version but sorted out by opening projects. Updating the engine now - seems to be progressing as it should be. AWESOME!