Download

Launcher not loading anything, how can I fix this?

So a few days ago I was working on my project and everything was working fine. Turned my computer off for a few days. Turned it back on and I guess my computer had some sort of an update to install, I signed into the launcher and now all I get is this…

I tried uninstalling and reinstalling. I tried looking up fixes and one I saw that worked the most was testing compatibility and check for issues and it was fixed…well not for me. Any one have any idea what’s causing this and the most effective way to fix it?

​​​​​​​

Are all your Unreal Engine Requirement for Application Fulfilled and Do you Have any Graphic Card in Computer
Or It Could be Problem of Direct X.

Hi, I’ve had this happen to me. Had to run the launcher as administrator.

I’ve done that as well and still nothing. I’ll try it again later. But if it doesn’t work, do you know anything else that could fix it that I’m missing?

I tried looking online again for a solution. And I found one that was posted about a month ago. I went into the folder of the launcher and deleted the “webcahe” folder. After doing that the launcher worked perfect. My project is still there with everything. All I had to do was change the Default GameMode under project settings and what I want to start up when opening the editor.

Same problem here. :frowning:
Win7 64-bit

Trying reinstall launcher, no FW blocking nothing works.

Ok local EpicGameLauncher files deleting works.