Launcher has stopped working. Windows 8.1 error Message.

After the new update I cannot open the launcher, and thus cannot access Unreal Engine. Windows 8.1 closes the Launcher b/c It stops responding. The program worked fine yesterday with no issues. Any suggestions?

I’ve tried messing with the compatibility modes to no avail.

Just in case I have attached my Dxdiag file. Thank you.

I also want to note that the crash does not generate a log file in the appdata/local/unreal launcher, folder.

oddly the ‘Launcher’ doesn’t seem to Launch anything anymore. (4.8)

sadly that’s what I thought a ‘Launcher’ did! :confused:

but seriously, can’t open any games created in 4.8 or even worse can’t delete any either. which I found out the hard way.

there are posts that suggest some work-a-rounds but that’s not the way things are supposed to work, now is it?

but main reason for my posting this, was to ask if you ‘xempt17’ had used or tried one of these work-a-rounds and could be part of or the complete problems you are having?

edit: link to workaround posted to answerhub
(personally for now I just load projects after launching 4.8.1 version - up to you. use at own risk -)

Nope, I haven’t. Just re-installed windows (complete reformat) and it seems like it fixed the issue for now…

Not a big deal… but I’m sure for others with larger project files that sort of thing would be…anyways you now have the only posted working fix lol that I could find anyways! cheers! :smiley:

I’m having this problem too, but really don’t want to have to completely re-install windows…

Launcher updated & fixed now!
(works fine for me, so far)

and looks great & has new features!

once again, good job Epic! :wink:

I have the same problem since yesterday but it still does not work.

I’m going to uninstall et reinstall the launcher but i have no hope with that.

First: it still does not work.
Second but very important: uninstall the launcher will uninstall the engine too, so if you dit it and if it still crash you can’t reinstall the engine.

Has there been any solution to this yet? I attempted to uninstall and reinstall but to no avail.

Hi ,

Have you tried the solutions on our launcher troubleshooting guide here?


Additionally, are you able to open the editor by using the binary .exe file? Go to the filepath \Unreal Engine\ENGINEVERSION\Engine\Binaries\Win64\UE4Editor.exe and try to open it from there. Do you still have the same problem? Are you able to open the launcher at all or is it remaining completely unresponsive?

Hi everyone,

If you are experiencing this error, please post your information to this answerhub post. We’re keeping track of the situation and trying to find the root cause:

EDIT: Locking this thread to prevent scattered information. Please post in the AnswerHub link. Thanks!