Launcher Error - EXCEPTION_ACCESS_VIOLATION reading address 0x0000000000000000


So I finished work and thought I’d unwind with a few games on Fortnite. It crashed to desktop but gave me the below error.

I then thought maybe I’ll do something more productive with my evening and try and learn some more Unreal Engine, I fired up the launcher and I tried to access a recent project it crashed, I then tried to just launch 4.26.2 via the launch button. On both occasions I got the below error :

I updated my NVIDIA game drivers, I uninstalled Fortnite and the Epic Games Launcher. But I’m still having the issues with both the Editor and Fortnite. I’ve not changed anything on my machine since it was last used, I’m running a pretty new machine and everything has been working fine up until today.

Ryzen 9 3900XT 12Core
32Gb Ram
3080 GPU

I’m really not sure what to do next, I just bought some courses to learn more Unreal so really frustrated I can’t delve in :frowning:

I also downloaded UE5 Early Access to see if the problem exists, on the first load, I managed to get to the screen where you can choose a project type, but now it crashes with the same errors messages.

I get to about 80% initialization and then this happens.

Any suggestions or advice would be most appreciated.


Razer Synapse update seems to be the cause of this issue i was having. I’m just leaving this here in case anyone else comes across this issue. I had to roll back my windows OS and it seems everything is now OK. I lost a newly started project, but at least now I know the cause of the issue. scared to update mouse n keyboard drivers now, so I’ve turned off Synapse updates.