Launcher does not work

I installed the Launcher, but it does not open.

I am using Windows 8.1 64 bit. Nothing happens, even If I run everything as an administrator.

EpicGamesLauncher.exe doesn’t open, neither does UnrealEngineLauncher.exe.

Compatibility mode doesn’t work either.

Anyone knows how to fix this?

Hi, I have the same problem!!

https://answers.unrealengine.com/questions/188412/epic-game-launcher-freezes-at-start.html

Post your logs located in
DRIVE:\Users\USERNAME\AppData\Local\EpicGamesLauncher\Saved\Logs

Hi, I send you all the logs, i tried to update the Client (from 1.1.23.0 to 1.1.24.0) but still keeps freeze… The last logs are uncomplete because I need kill the process in the task manager.

Edited: I can’t upload a zip with all, I send you the last.link text

Seem that it cannot find a lot of resource files

Warning: Failed to read file '../../../Engine/Content/Editor/Slate/WidgetCarousel/Arrow-Left.png' error.

I know, but I didn’t delete anything… I don’t know why they are missing… If I have to download all again… :frowning:

I have the same errors on my logs. So it is “Normal”

Hi PurelyArbitrary,

Could you post your dxdiag (system specs) and then follow these steps to get your Log files. Post them here as well.

Hi Aker666,

Thank you for your Log files. Please check your other report, I posted there asking for a little more info.

link text

link text

I know that my specs are probably too bad to run the game with good fps, but it should open and install nonetheless.

The culprit here is your graphics card. It only supports DirectX 9 and a DirectX 11 compatible card is needed to install the Launcher and the editor.

Check out this forum thread where users are discussing what machine specs they are using to run UE4.

Thanks for the answer, now I understand that my video card is DirectX 9