Launcher Crash on OS X 10.11.6 when opening Epic Games Launcher


I am running OS X El Capitan on OS X 10.11.6 on a mid-2010 iMac with a 2.39 Ghz Intel Core i7, 16gb RAM and an ATI Radeon HD 5750 1GB video card.

On a fresh download of the Epic Games Launcher, and a first run, the a dialog box opens that says, “Epic Games can’t be opened.”

Curious, I went into the package contents for Epic Games and in /Contents/MacOS I found EpicGamesLauncher-Mac-Shipping terminal script.

I double-clicked it, and the script loaded in iTerm. I captured the log output, and put it on PasteBin here: ➜ ~ /Applications/Epic\ Games\ -

One thing to note - the first time I ran this terminal script, the Epic Games Launcher updated itself. But even after updating, I am not able to launch the app by simply double-clicking the Epic Games file

I have to go into package contents for the app file itself and run the terminal script listed above.

Hope this helps the dev team and other devs who have similar trouble as me.


  1. Be on OS X 10.11.6
  2. Run Epic Games
  3. If you receive message app can’t be opened, right/CTRL-click on .app file and select “Show package contents”
  4. Navigate to Contents → MacOS
  5. Double-click EpicGamesLauncher-Mac-Shipping terminal script
  6. Use the Epic Games Launcher

Thank you, I will!

Hey Kinsbae,

For issues with the Epic Games Launcher, please visit

You can use the Email Us button on the side of the page in order to get in touch with one of our support staff.

Have a great day

Nice Kinsbae…and thanks. Made alias of EpicGamesLauncher-Mac-Shipping…copied it to Applications…and renamed it EpicGamesLauncher El Capitan. Works perfect.

This worked for me, thanks!

ok, I did all the stuff above, and EpicGamesLauncher opens, but when I try to launch a game it crashes, and I get a report that says:

CrashReporter: initialized
application requires at least OS X version 10.12.0 (10.12), but is being run on 10.11.6 ( 10.11.6/15G22010), and so is exiting.

Anyone else get this?