Launcher blinking and not launching

Unable to open the launcher. It ends up just blinking and never actually opening.

Here’s a video of how it looks like


Thank you for reporting this issue with the launcher, however Answerhub is only for issues relating directly to the Unreal Engine. For issues relating to the launcher or any of our game titles, please use the following link:

After selecting the appropriate product and ensuring your issue isn’t in the existing help articles, please feel free to use the Contact Us option to report your issue.

Thank you!

Aossini, are you able to find a solution? I am having the same problem.

My problem is when I install the program it updated and next verifyed the update and repeated all the time untill ahowed message the data or content is corrupted

Hello I am also getting this problem as well. Everything was fine yesterday but then suddenly today, all it does is flicker / blink and I can not load Unreal Engine is there a fix to this.

same happened to me

I am having the exact same issue right now.

Also having the same issue. Tried everything from all available and suggested work around from web and support. Updated and rolled back drivers. Just finished a clean OS install and the same issue persists. I feel that a bug may have been introduced in the last update of the launcher

Just found a work around for this issue that worked for me after discussing with support. Try adding -nocefaccelpaint to your launcher shortcut line ( example “C:\Program Files (x86)\Epic Games\Launcher\Portal\Binaries\Win32\EpicGamesLauncher.exe” -nocefaccelpaint )

This allowed normal startup of launcher. Hope it works for you!

I am having exactly the same problem right now. One hour ago everything was going well, but now it is not.

wow ! it’s working !
Thank you very much bro you saved my day !

it fixed the flickering problem but still i am not connected to network in menu. any reason?

That is what saved me. Thank you so much!