Launcher and UE4 issue


I am having problems installing the epic games launcher and the unreal engine. After downloading the installer and executing everything seemed fine until after it finishes downloading. Executing the launcher will cause the cursor to spin but nothing happens. I tried to look into the log files but they seem to hang randomly. The launcher does execute in the task manager but after few seconds just gets killed.

I tried to clone the source code from GitHub and build the engine on VS 2017 but when I start debugging an exception is thrown.

I have include some snippets for extra information like the error message, pc specs, log files and such.

Go to world settings and see what the kill Z number is, and make it bigger

here is my z kill value.


Hello and thank you for trying to help me.

I presume these settings are from the editor? The problem is that I can’t even start the editor. After building/compiling the projects from the UE solution file and then I try to debug/start the editor it just throws an exception and I can’t continue.

After doing some research though I found out that there is some kind of a problem between the engine and intel apollo lake processors.