Download

Launch button missing from toolbar?

I’ve ran into this problem where all of my new projects are missing their launch buttons. My old ones still have it, but I had even lost it on one I was currently working on.

Launch Missing.PNG

I am working on a mobile game and need to constantly be launching this on my phone to see how things are turning out and how my UI looks, so its very important I get this back.
I have tried closing and reopening the toolbar, changing the size of my icons back to large, and restarting the program. None of these have worked.

Have you tried resetting the UI?

No, how would I do that?

Bump. I’m still having this problem.

Hi Willard.

In the editor, go to Window > Reset Layout…

I hope that helps

No, this didn’t either /:
Someone else had recommended me to go to the engine config files and find BaseEditorPerProjectUserSettings and find bShowLaunchMenus and set that to “true” instead of “false” but it was already “true” by the time I got there.

If its worth noting, I did edit these default a while back, and I have made a backup of the file.

Which Engine version are you using?

4.14

This problem could go away once I update to 4.15, but that’s no guarantee.

Bump. Any ideas, anyone?

Fixed it!

I had to go and copy the config file from 4.13 and paste it into 4.14, and delete the one already there.
Even though the 4.14 file said the bShowLaunchMenus was set to true, it was somehow corrupt and didn’t show, but adding in a fresh, default config fixed the problem.

From there, I modified to default again, but much more carefully this time, and everything is working now.