Landscape Tool Doesn't Work

I keep watching tutorials and seemingly they keep changing the landscape without a sweat. Me on the other hand is having issues, I don’t know if I’m pressing the wrong key or something, I keep holding and clicking mouse 1 after I created the landscape thing, but I can’t edit it :C Any help?

Make sure you are holding the Ctrl key (or Command on Mac I think) as you click and drag. Left mouse for positive values, Left + Shift key for negative.

EDIT: Fixed answer, thanks Inside.

You must:

  1. Select scultping tool first.

  2. Then you press Ctrl+LMB to edit terrain

  3. Using Ctrl+Shift+LMB will make tool to work in opposite mode. (Sculpt tool for example will subtract from Heightmap).

Ahh, thanks Inside, I was thinking Mudbox I think with the right click for opposite mode.

Is it just me or does the shift key not work well for the landscape tool? I’ve tried two keyboards. I would rather use a hotkey but I can’t find the setting.

When I hold down shift to get negative terrain, it only works when I’m moving the mouse around. If I hold the mouse still, and hold shift the terrain still grows in the positive direction.

Confirmed I have this problem in v4.9.1