Landscape Tile Lines

Hello all,

I’m currently making a fairly large map, but a lot of it will be fairly flat.

I’ve been noticing that when making and painting landscape, there are very distinct black grid lines that outline square segments.

Is there any way to get rid of this?

select the landscape and untick cast static shadows, also there is a few lighting settings to change, just follow: the part about the lighting as it seems you have already added the terrain is from around 2 Minutes in the Video :stuck_out_tongue:

Oh dude, Thanks so much! (:

I knew it was an easy fix, I’m just not well versed in this.