Download

Landscape texture bug

Hello guys, my first post here, it’s great using UE4.
I am doing pretty massive landscape for architectural visualization. I once painted on the landscape through the “layerblend” node but then I got lot of bugs, including this one, in the file attached. Even if I make a simple material now, and apply brand new one on the landscape, some of the components are still not colored.
Is there any solution to this?
Thank you.

ue4landscapebug.JPG

I also had this some time ago and i just solved it with

1.deleting/moving the landscape layer info files
2. and reassign the material to the landscape

Also had that issue about 4 times today I kept moving around the map with the mouse and it all comes back in time

Yes, that seems to kind of fix it. But the problem resides, I cannot paint whatsoever. Now when I try to paint, it paints the whole section of the landscape. Which is strange. Can I someone just paint on one section?
Thanks

Normally when you paint the entire landscape with one colour you can then paint normally onto it :slight_smile: