landscape sculpting looks different when zooming in/out

i´ve created a landscape with the (i think it is) default grass material, and whenever i sculpt into it, if i zoom in or out, the sculpted parts will change how they look, it happens on editor and game mode, not sure if its the material fault, or some setting i´m missing

Hi Yiuriel,

There is some ‘tessellation’ that automatically happens with landscapes. If you change your viewmode from ‘Unlit’ to ‘Wireframe’ you’ll be able to see it in action. (It sounds like this might be what you’re seeing)

Otherwise I’d experiment with the ‘resolution’ of the landscape when creating it, and/or fiddle with the LOD settings in the landscape details panel.

Hope that helps! Welcome to the forums!

1 Like