Landscape has shadow on edges

I’m creating a terrain and no matter what material I assign to it, it creates these dark shadows on the boarder of each terrain “component”. I’m calling them shadows because they do not appear on unlit mode at all, only on lit mode and when I test play.

Any ideas on what’s wrong?

I tried painting over it to no avail… I couldn’t find any options to disable it either…
Sorry if it’s a noob question. During tutorials I never had this problem.


They should disappear if you build the lights or use dynamic lighting only.

Not Working In Unreal 5.1