Landscape has no collison

I have created a hill using the landscape tool however I can not walk on it, I walk through it.

I am standing on a bsp box that sits just under the slope of the hill, so that’s how I am able to stand where I am.

Hi Munthrek,

  • Does this occur in a clean, blank project with no additional content or is it limited to one project?
  • Have you tried using the console command “RecreateLandscapeCollision”?
  • What steps can I take to reproduce this on my end?
  • Have you painted any holes into the landscape without using a landscape visibility mask?

I have tried on a new blank project and in previous projects and it did not occur, I was able to walk on them.

I am still new so don’t know where the option is to select “RecreateLandscapeCollision”

It happened when I made a second Landscape but not sure if that was the reason for the landscape not having a collision.

The only thing I did was sculpt the hill, I did not play with any other features.

I have put a BSP Box under the landscape so that I can take a screen shot and not be falling forever.

My player start position is elsewhere and I have walked my character into the landscape instead of onto as there seems to be no collision.

Thanks for the thoughts though jblaswu.

if you press the tilde (~) button, you can type RecreateLandscapeCollision in the command line and press enter, see if that fixes the error.

I went to try recreating the collision but now I can walk on it so I’m not sure what was happening.

To clarify, you are no longer experiencing this error?

That is correct.
I am not sure why it happened in the first place and I’m not sure how it got fixed.

I’m happy to hear this is no longer occurring for you. I’m going to mark this as answered for tracking purposes. If this occurs again, please post here and I’ll be happy to take another look.