Download

Landscape Grass Culling Distance - doesn't work?

I followed the tutorial on the grass tool ( 3. Landscape Materials and the Grass Tool | Unreal Engine Documentation ),
but when looking at the grass from a bit far, it’s being culled away.

I tried changing the culling settings (start and end) on the grass type, but it doesn’t seem to do the job.
Changing to 0, where toooltip says it should be disabled, is actually disabling the grass completely (can’t see it at all).
Changing to a very high number seems to still cull it at a low distance.

I also tried changing some console variables but none worked.
I also tried looking online, but couldn’t find any answer.

It sounds to me like the solution should be really simple;
Is this really a bug? is it known/reported already? or am I just missing something?

… anyone? anything?