Landscape gizmo copying error

I have copied the data from left side to the right side using gizmo copy/paste.

Here is the result :

How can I fix this ?

Hmm, in my case it works as it should :slight_smile:

Could you post the detailed steps how you copied it? I always do it like that:

  1. Choose the copy/paste tool
  2. I use all the default settings (strength at 1)
  3. I click “copy data” to gizmo
  4. move the grid to the section that you want to copy + scale or rotate it like you want to have it
  5. Click “fit gizmo to selected regions” + “copy data to gizmo”
  6. I move the gizmo to another place
  7. Ctrl+v

Hi Fighter5347,

I am doing pretty much the same way ,just instead of ctrl + V I used a brush to “paint” like documentation says. I have tried now with ctrl+V also and it still the same.

I have exported it in case you want to have a look.

p.s - Seems like its doing a good job on the height,just the materials not copying right.

Hmm, somehow I’m not abel to reproduce your problem…

-create a new landscape with the same material and try it again
-same landscape with a new material

Btw, the heightmap included in the upper file is pretty distorted → it seems like you did something wrong in the export process (fit height/gizmo to…) :slight_smile:

Sorry for the late reply, I couldn’t wait anymore so I just used the height that worked when copied and created new layer with same material and was able to paint it manually.

Hello, I have a question When I edit terrain Will automatically appear the gizmo deformer How to solve35fcf3b8dda329a98c7ed30e722c967a724b3dae.jpeg