Landscape Compile & Crash


Anytime I create a landscape which is 10x10mile or larger once compiled it crashes on load.

My small map test maps ended up with map files say 48MB and worked fine.

Large Landscape 10x10mile and above even with no assets on (can be as small as 1.5MB) compiles
but then crashes on load.As you can see from the images scale has been changed but this was also the case
on much smaller maps and no issues appeared.

It runs fine in the editor and compiles without any errors as well, only problem is the crash on loading the packaged version. Ill keep looking for a solution but as yet Ive not found out why this is happening.

Scale is 1000,1000,100 which works fine on smaller maps.

Hi Again,
This map is even smaller and we are now down to about 2x2miles, the same issue is happening.

Scale is : 100,100,100
4 blended layers applied, all be it badly and some data added to the map to see if that was the issue.
No LOD is changed, this is all just a simple create landscape, no alterations bar the material and some
sculpting added.

Here is the settings I used to create the landscape.


Hi Again,
The file below is an older file and it compiles and runs fine. I’m beginning to think I need to reinstall the Engine. Will this be because of a directory issue? I honestly don’t know why one will work and a new one wont.

Its a very strange problem which I cant blame on the material as that works fine and the landscape isn’t to blame as that’s compiling, its just not running after compiling.

Will it be a cross reference issue or something like that as I’m sure its not the editor or the landscape tool.


Set up a completely new project.

Copied backup files without the map into the new project

Any size of map now seems to be compiling and playing. I think the problem was saving then deleting and creating new landscapes. or some directory, backup of whatever issue. Moving to a new project worked out fine.

Way beyond my level of understanding to know why but it now works.